سه شنبه, 01 دی 1394 ساعت 19:45

باگ امنیتی در جوملا 1.5 تا 3.4.7

سلام

متاسفانه امروز جوملا با فاصله ی کمی از آپدیت قبلی، آپدیت جدیدی به ورژن 3.4.7 را روی سایتش قرار داد.

این آپدیت هم امنیتی هست و از جوملای 1.5 تا 3.4.7 رو پوشش میده.

منتشرشده در وبلاگ
چهارشنبه, 25 آذر 1394 ساعت 12:50

باگ امنیتی در جوملا 1.5 تا 3.4.6

سلام دوستان

امروز جوملا اعلام کرد یک باگ امنیتی در قسمت session جوملا پیدا شده که میتونه باعث remote code execution بشه.

جوملا برای نسخه ی 3 پچ آپدیت اتوماتیک آماده کرده که به نسخه ی 3.4.6 آپدیت میکنه و برای نسخه های قدیمی تر فقط یک فایل برای آپدیت گذاشته.

برای دریافت پچ های نسخه های قدیمی جوملا میتونید از لینک زیر استفاده کنید:

منتشرشده در وبلاگ
یکشنبه, 28 آبان 1391 ساعت 15:16

تغییرات در برنامه نویسی جوملا 2.5

در این آدرس میتونید مطالب خوبی رو برای برنامه نویسی جوملا 2.5 و تغییراتی که نسبت به 1.5 داشته ببینید:

http://www.joomla25upgrade.com/joomla-25-tutorials.html

منتشرشده در ابزار ها

سلام

شاید شما هم با این مشکل برخورد کرده باشید که وقتی میخواین یک کامپوننت رو به صورت دستی نصب کنید، بعد از کپی فایل ها و زدن آیتم مورد نظر توی جدول: #__extensions، کامپوننت مورد نظر توی ادمین نشون داده نمیشه

منتشرشده در وبلاگ

استفاده از مطالب با ذکر منبع بلا مانع است.